Wichtig: Benutzerleitstellen bitte in dieser Liste eintragen! Beim Erstellen eines Leitstellenartikels bitte diese Hinweise beachten.

Systemvoraussetzungen

Aus LstSim-Wiki
Wechseln zu: Navigation, Suche

Um LstSim spielen zu können, müssen gewisse Systemvoraussetzungen erfüllt sein. Diese können auf dieser Testseite überprüft werden.

^Browser[Bearbeiten]

Das Spiel sollte prinzipiell in allen gängigen Browsern laufen. Offiziell unterstützt werden jedoch nur die neusten und stabilen Versionen dieser Browser:

^Browser-Eigenschaften[Bearbeiten]

Des Weiteren müssen die Browser diese Eigenschaften erfüllen:

  • Das Spiel basiert zu großen Teilen auf JavaScript, läuft also hauptsächlich im Browser ab. Deshalb muss logischerweise im Browser JavaScript aktiviert sein und es müssen auch alle Scripte auf der Website zugelassen werden (NoScript & Co. dürfen also keine Scripte blockieren).
  • Ältere Browser (die, die das HTML5-Audio-Element nicht unterstützen) benötigen Adobe Flash für die Sounds im Spiel. Offizielle Downloadseite, Direktdownloads.

^Ladefehler[Bearbeiten]

Bitte beachtet beim Melden von Fehlern im Spiel also, dass ihr die obigen Bedingungen erfüllt. Insbesondere ist es möglich, dass das Spiel auf älteren Browserversionen gar nicht startet oder Fehler auftreten, die in den obigen Browserversionen nicht auftreten. Auf Grund der begrenzten Ressourcen der Entwickler werden immer nur die aktuellen Browserversionen unterstützt.

Es existiert eine Testseite, auf der das erfolgreiche Laden aller Scriptkomponenten, die für den Betrieb des Spiels notwendig sind, auf übersichtliche Art und Weise getestet wird. Mit ihr lassen sich eventuelle Ladefehler rasch identifizieren.